Quick patch for PHP 5.4

PHP 5.4 has a function "hex2bin", and all current Enano releases have a function that conflicts with it. If you're adopting PHP 5.4 early, this patch should fix up Enano nicely.

In a related note, patch your damned servers, and let the software vendors worry about compatibility. I'm looking at you, GoDaddy.


(show page tags)
Categories: (Uncategorized)